DIALux evo error with CAD module

crashes, error report
Locked
jkkruse
Posts: 1
Joined: Fri Sep 28, 2018 11:42 am

DIALux evo error with CAD module

Post by jkkruse » Fri Sep 28, 2018 11:48 am

Hi DIALux users.

I've experienced a problem after downloading the software. I've downloaded DIALux evo 8.0 from the website and currently running it on a parallels partion (Windows 10) on a macbook pro retina with version 10.13.6 installed.

I get the following error:

"DIALux evo 6.2

Eorror in downloading the CAD-module. The current graphics driver does possible not meet the least requirements."

Is there any workaround to this?

Csuleiman
Posts: 1207
Joined: Wed Mar 07, 2012 3:07 pm

Re: DIALux evo error with CAD module

Post by Csuleiman » Fri Sep 28, 2018 11:52 am

Hi jkkruse,

We could only recommend that you contact Parallels Support. The OpenGL code in evo complies with the official OpenGL specification, so we cannot help you here.

We successfully tested this on a Mac system of a colleague few months ago. However, we cannot provide any further information of the specification of this Mac system. For many customers, our evo 8 version also works with Parallels 13.

We deeply regret that we could not offer you any workaround. So, we hope that the support team of Parallels will be able to assist you in this issue.

Best regards,
DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 3 guests