8.1 Luminaire problem

crashes, error report
Locked
TomVanRoey
Posts: 48
Joined: Mon Aug 11, 2014 12:06 pm
Location: Belgium
Contact:

8.1 Luminaire problem

Post by TomVanRoey » Thu Nov 29, 2018 4:37 pm

Hi,

I just upgraded to 8.1 and opened a previous project. All downlighters are deformed now, even when I place now ones.
Lum 03.png
Lum 03.png (21.58 KiB) Viewed 750 times
Lum 01.png
Lum 01.png (115.53 KiB) Viewed 750 times

Csuleiman
Posts: 1346
Joined: Wed Mar 07, 2012 3:07 pm

Re: 8.1 Luminaire problem

Post by Csuleiman » Fri Nov 30, 2018 7:15 am

Hi TomVanRoey,

We wonder if you could send us this certain evo project file for further analysis. We would like to check the problem directly in this project.

Best regards,
DIAL Support Team

C.Shearman
Posts: 2
Joined: Fri Nov 30, 2018 9:42 am

Re: 8.1 Luminaire problem

Post by C.Shearman » Fri Nov 30, 2018 10:11 am

Hi
I have also updated toEVO 8.1 and have the same issue as attached.
Attachments
Evo8.1.JPG
Evo8.1.JPG (46.99 KiB) Viewed 724 times

Csuleiman
Posts: 1346
Joined: Wed Mar 07, 2012 3:07 pm

Re: 8.1 Luminaire problem

Post by Csuleiman » Fri Nov 30, 2018 12:28 pm

Hi TomVanRoey and hi C.Shearman,

Thank you both for this important note. Unfortunately, this is a new problem that occurred with the current evo8.1 version. We have already forwarded this bug to our development department and will fix it as soon as possible.

Best regards,
DIAL Support Team

C.Shearman
Posts: 2
Joined: Fri Nov 30, 2018 9:42 am

Re: 8.1 Luminaire problem

Post by C.Shearman » Fri Nov 30, 2018 12:39 pm

Carrying further calculations I have noticed that stay isolines are appearing as attached.
Attachments
Stay Isolines.JPG
Stay Isolines.JPG (83.8 KiB) Viewed 712 times

Csuleiman
Posts: 1346
Joined: Wed Mar 07, 2012 3:07 pm

Re: 8.1 Luminaire problem

Post by Csuleiman » Fri Nov 30, 2018 1:46 pm

Hi C.Shearman,

Would it be possible to provide us with this evo project file for analysing the problem in details. It would be of help if you could also send us the link to this topic, so that we could better assign this issue.
Our email address is 'Support@dial.de'.

Best regards,
DIAL Support Team

Francois
Posts: 3
Joined: Wed Sep 17, 2014 7:09 am

Re: 8.1 Luminaire problem

Post by Francois » Mon Dec 17, 2018 8:48 am

I have the same problem with Zumtobel ligthing

Csuleiman
Posts: 1346
Joined: Wed Mar 07, 2012 3:07 pm

Re: 8.1 Luminaire problem

Post by Csuleiman » Mon Dec 17, 2018 1:47 pm

Dear Francois,

Unfortunately, this is a new bug in the current evo 8.1 version. This bug only affects the display of the luminaires, but has no effect on the lighting results.
Our developers are currently working intensively on the analysis phase. We hope that we will find a solution for this display problem as soon as possible.

Best regards,
DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 3 guests