Page 1 of 1

Wrong False Color Documentation

Posted: Thu Oct 03, 2019 8:12 am
by DAB LAD
I found this major error where the false color documentation colors are way off (on the lower limit) from the view that you saved to the one that is printed.
It seems to happen when you have multiple views with different settings for the false color range.

I was using 8.1 and saw this error so I decided to update to 8.2 which is the latest and the error is still present, so it have been there for some time. (I deferred updating to 8.2 as I have a few crashes when previously updated)

Below is the system that I am using and configuration:
Laptop - i7 7700hq 16gb 1060maxq
Windows 10 -> Dialux EVO -> Adobe pdf(printer)

The problem seems to be that the set lower limit (when modifying from default false color) is reverted back to the last lower limit that you used in EVO.
This is very disturbing as for example my 100lux false color is documented as 30lux.
I hope this gets fixed fast.

Best Regards,
DAB

Here is the modified False Color as saved in EVO (my intented output)
Image

Here is the print preview in Documentation (not the same as my intended output)
Image

Here is the pdf output (same as print preview in documentation)
Image

Re: Wrong False Color Documentation

Posted: Mon Oct 07, 2019 9:46 am
by Csuleiman
Dear DAB LAD,

We wonder if you could send us your evo project file. We would like to check the problem directly in this project. If the file is too big, you can send it to us via WeTransfer (www.wetransfer.com).
It would be of help if you could send us the link to this topic so that we could better assign this issue.
Our email address is 'Support@dial.de'.

Best regards,
DIAL Support Team

Re: Wrong False Color Documentation

Posted: Mon Oct 07, 2019 11:51 am
by DAB LAD
I have overwritten the file already and did a work around of only using one setting for the false color so I wont encounter this problem.

Anyway I have attached here a simple run to show what is happening.
- one area
- 3 false color saved views with different settings
- marked sample point of 20lux on the documentation
- the last setting was used by evo on documentation making the other 2 views wrong

file link below
https://drive.google.com/file/d/1lLiH9x ... sp=sharing

Re: Wrong False Color Documentation

Posted: Wed Oct 09, 2019 12:03 pm
by Csuleiman
Dear DAB LAD,

We have just received feedback from our development department. This is a known problem that our developers have already fixed in the upcoming evo version 9.0.
Until then we cannot offer you a workaround that could work around the problem.

Best regards,
DIAL Support Team