Page 1 of 1

working planes

Posted: Fri Oct 12, 2018 11:52 am
by loict
Hello,

I cannot hide working planes in my project.
Any idea ?

Image

Re: working planes

Posted: Sun Oct 14, 2018 9:47 pm
by ccampo
Hello loict.
From my experience, you cannot hide them, the only option is to uncheck the "Create working plane" in the Assesment zones so they will not be included on the calculations' results neither the in the 3D view (isolines with Iluminance values).

Re: working planes

Posted: Mon Oct 15, 2018 5:03 am
by kvkozierowski
Hello loict,

You cannot hide the working planes by using the view options when you have the results overview (right hand side) open. If you close the results overview, you can hide the working planes with the view option. This is because it is very confusing to see results in the results overview but not in the CAD because the working planes are hidden by the view options.

When you have the results overview active you can use the "eye icon" of the working plane in the results overview to toggle the visibility of the working plane.

Best regards
Kolja