Problem with glare for outdoor lighting

questions regarding the handling of DIALux evo. (features, tools, options, settings)
Locked
alie
Posts: 2
Joined: Thu Dec 06, 2018 7:53 am

Problem with glare for outdoor lighting

Post by alie » Thu Dec 06, 2018 9:56 am

Hello all,

I am currently in the process of setting up outdoor lighting for a building and I am experiencing issues with the values I get as far as glare rating is concerned. For instance, there are some pedestrian walkways around the building, where glare is supposed to be 50 tops according to the standard. Nevertheless, I keep getting high values for both the entire assessment zone and some smaller calculation areas I have created just to experiment with the fluctuation of the values. I have tried experimenting with different luminaires/lamps, mounting heights, rotation angles, direction of the lighting beams, distance from building, widths of the respective assessment zones and heights of the calculation objects (of course the values seem to drop when positioning the calculation objects closer to the ground surface, as expected), yet to no avail.

I tried to upload the evo file here but it wasn't possible, so could you please provide me with an email I can send it to? Otherwise, am I allowed to upload it to an external website and paste the link here (sorry I'm not familiar with the policy of the board :roll: ). Looking forward for any possible causes and solutions.

Thanks a lot!

Csuleiman
Posts: 1250
Joined: Wed Mar 07, 2012 3:07 pm

Re: Problem with glare for outdoor lighting

Post by Csuleiman » Thu Dec 06, 2018 1:35 pm

Dear alie,

Please be so kind to provide us with the problematic evo project file and some explaining screenshots of the problem. It would be of help if you could send us the link to this topic, so that we could better assign this issue.
Our email address is 'Support@dial.de'.

Best regards,
DIAL Support Team

alie
Posts: 2
Joined: Thu Dec 06, 2018 7:53 am

Re: Problem with glare for outdoor lighting

Post by alie » Thu Dec 06, 2018 2:34 pm

Thanks Csuleiman,

I have sent you an email with the respective file.

Csuleiman
Posts: 1250
Joined: Wed Mar 07, 2012 3:07 pm

Re: Problem with glare for outdoor lighting

Post by Csuleiman » Fri Dec 07, 2018 9:50 am

Dear alie,

The problem is caused by an unusual large floor element. We just changed the size of the floor element and calculated the project once again. Afterwards we got results for the GR values as requested. We have sent you the modified and calculated project file via WeTransfer.

Best regards,
DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 4 guests